Startus Server Power lost from 13:22 to 14:25 UTC
Incident Report for OnAir Company
Resolved
This incident has been resolved.
Posted Jan 02, 2022 - 14:34 UTC
Update
We are continuing to investigate this issue.
Posted Jan 02, 2022 - 14:34 UTC
Investigating
We are currently investigating this issue.
Posted Jan 02, 2022 - 14:34 UTC
This incident affected: Stratus.